<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="_ro-EDCHT1zKNPwVWB-ijB9WeT4fLh6vaDfzoG5OSLw" />
<script src='https://www.google.com/recaptcha/api.js'></script>
	<title>Anatomy &#8211; Themed Kids Yoga Class | Asana &#8211; International Yoga Journal</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.asanajournal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '48d535db1a2dea0f44150054a51dd3567d5feb16be642ba3e7a301760ed98785' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asana - International Yoga Journal &raquo; Feed" href="https://www.asanajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asana - International Yoga Journal &raquo; Comments Feed" href="https://www.asanajournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asana - International Yoga Journal &raquo; Anatomy &#8211; Themed Kids Yoga Class Comments Feed" href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.asanajournal.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fancybox-style-css'  href='https://www.asanajournal.com/wp-content/plugins/ev-custom/fancyBox/source/jquery.fancybox.css?v=2.1.5&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.asanajournal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css'  href='https://www.asanajournal.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.asanajournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.asanajournal.com/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.asanajournal.com/wp-content/plugins/simple-colorbox/themes/theme1/colorbox.css' type='text/css' media='screen' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.asanajournal.com/wp-content/themes/asanajournal/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.asanajournal.com/wp-content/themes/asanajournal/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.asanajournal.com/wp-content/themes/asanajournal/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='https://www.asanajournal.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.asanajournal.com/wp-content/uploads/pum/pum-site-styles.css?generated=1658842645&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='pfcf-style-css'  href='https://www.asanajournal.com/wp-content/plugins/popup-for-contact-form-7/css/pfcf-style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/ev-custom/fancyBox/source/jquery.fancybox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"4f1e6fb875","_rest_nonce":"f32cbfb67a","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.asanajournal.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"admin_ajax","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/popup-for-contact-form-7/js/pfcf-script.js'></script>
<link rel='https://api.w.org/' href='https://www.asanajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.asanajournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.asanajournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" />
<link rel='shortlink' href='https://www.asanajournal.com/?p=7374' />
<link rel="alternate" type="application/json+oembed" href="https://www.asanajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.asanajournal.com%2Fanatomy-themed-kids-yoga-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.asanajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.asanajournal.com%2Fanatomy-themed-kids-yoga-class%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.leftColoum1 {
    float: left;
    width: 100%;
    max-width: 90%;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
.spec{
  background-color: #027dba;
}

#yogapractice.box.content{
 float:none !Important;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
@import url('https://fonts.googleapis.com/css?family=Josefin+Sans');
.marma{
  padding:7px;
    -webkit-border-radius: 5px 5px 5px 5px;
border-radius: 5px 5px 5px 5px;
 background-color:#27bdbe; 
  color:#fff;
  font-size:25px;
  
  
}
#imageshd{
 -webkit-box-shadow: 3px 3px 3px 3px #9C9C9C;
box-shadow: 3px 3px 3px 3px #9C9C9C; 
}
.attachment-full.size-full.wp-post-image{
  border:none;
}
.backphoto{
  	background-image: url(http://www.asanajournal.com/wp-content/uploads/2017/08/bb-1.jpg);
	background-repeat: no-repeat;
	background-position: left bottom;
}
#krug{
 border: medium solid #FFF;
 -webkit-border-radius: 100px 100px 100px 100px;
border-radius: 100px 100px 100px 100px; 
}
.footerartic{
   font-size:18px;
font-family: 'Josefin Sans', sans-serif;
  padding:15px;
  -webkit-border-radius: 15px 15px 15px 15px;
border-radius: 15px 15px 15px 15px;
 background-color:#b18542;
  color:#fff;

}
.spec{
   font-size:18px;
font-family: 'Josefin Sans', sans-serif;
padding:15px;
  -webkit-border-radius: 15px 15px 15px 15px;
border-radius: 15px 15px 15px 15px;
  color:#fff;

}

.h50 {
  margin-top:20px;
  padding-top:7px;
   font-family: 'Josefin Sans', sans-serif;
  font-weight: normal;
  font-size:25px;
  color:#b18542;	
  padding-left:15px;
	border-left-width: thin;
	border-left-style: solid;
	border-left-color: #b18542;	
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#banner {
    width: 80%;
    height: auto;
    margin: auto;
    overflow: hidden;
}
p{
 text-align:justify; 
}
</style>
<!-- end Simple Custom CSS and JS -->
<script language="javascript" src="https://www.asanajournal.com/wp-content/plugins/ev-custom/js/common.js"></script>
<!-- Simple Colorbox Plugin v1.6.1 by Ryan Hellyer ... https://geek.hellyer.kiwi/products/simple-colorbox/ -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2017/08/cropped-International-Yoga-Journal-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2017/08/cropped-International-Yoga-Journal-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2017/08/cropped-International-Yoga-Journal-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2017/08/cropped-International-Yoga-Journal-270x270.jpg" />
<style id="sccss">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</style>    
<!----menu---->
<link type="text/css" rel="stylesheet" href="https://www.asanajournal.com/wp-content/themes/asanajournal/mmenu/src/css/jquery.mmenu.css" />
<script type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/mmenu/src/js/jquery.mmenu.js"></script>
<script type="text/javascript">
		jQuery(function() {
			jQuery('div#menu').mmenu();
		});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(document).find('img').removeAttr('srcset');
  });
</script>

<!-----banner------->

<!-- inner banner -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.asanajournal.com/wp-content/themes/asanajournal/js/inner_banner/style.css"/>

<script language="javascript" type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/inner_banner/slider.js" /></script>

<!--Fancy Box-->
<script type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
<link rel="stylesheet" type="text/css" href="https://www.asanajournal.com/wp-content/themes/asanajournal/js/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />

<!-----gallery------->
<script type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/gallery/amazingcarousel.js"></script>
<script type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/gallery/initcarousel-1.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.asanajournal.com/wp-content/themes/asanajournal/js/gallery/initcarousel-1.css" media="screen" />

<!-----Tabbers------->
<script language="javascript" type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/tabber/tabber.js"></script>
<link rel="stylesheet" href="https://www.asanajournal.com/wp-content/themes/asanajournal/js/tabber/tabber1.css" type="text/css" />

<!-----Sticky Nav------->
<link type="text/css" rel="stylesheet" href="https://www.asanajournal.com/wp-content/themes/asanajournal/css/sticky.css" />

<!-----Facebook Plugin------->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=298557630246815";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>




<script type="text/javascript">
	jQuery(document).ready(function() {
		var stickyNavTop = jQuery('.site-header').offset().top;
		var stickyNav = function(){
		var scrollTop = jQuery(window).scrollTop(); // our current vertical position from the top
			if (scrollTop > stickyNavTop) { 
				jQuery('.site-header').addClass('sticky');
				jQuery('.headerTop').hide();
			} 
			else {
				jQuery('.site-header').removeClass('sticky');
				jQuery('.headerTop').show();
			}
		};
		stickyNav();
		// and run it again every time you scroll
		jQuery(window).scroll(function() {
			stickyNav();
		});
	});
</script>


<!--Google Analytics Code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44160123-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3713573038506990",
    enable_page_level_ads: true
  });
</script> -->


</head>

<body class="post-template-default single single-post postid-7374 single-format-standard">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<div class="headerTop">
            	<div class="box">
                    <div class="socialBox">
                        <a href="https://www.facebook.com/Asana-Journal-159664010759640/timeline/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/fb.jpg" border="0"></a>
                        <a href="https://twitter.com/asanajournal" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/tw.jpg" border="0"></a>
                         <a href="https://www.youtube.com/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/yt.jpg" border="0"></a>
                         <a href=" https://plus.google.com/+AsanaJournal/videos" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/gp.jpg" border="0"></a>
                         <a href="https://www.asanajournal.com/feed" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/rss.jpg" border="0"></a>
                         <a href="https://play.google.com/store/apps/details?id=com.magzter.asanainternationalyogajournal" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/google_play.jpg" border="0"></a>
                         <a href="https://itunes.apple.com/us/app/asana-journal./id771656794?mt=8" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/app_store.jpg" border="0"></a>
                    </div><!--socialBox--> 
                    
                    <div class="cartBox">
                    	<div class="mycart">
                       		<div class="img"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/cart.png" border="0"></div>
                            <div class="text">
                            	<a href="https://www.asanajournal.com/cart">
                                	<span style=" color:#999;">My cart</span> ( No Item in cart )                                </a>
                                </div>    	
                        </div>
                        <div class="mysearch">
                            <form action="https://www.asanajournal.com" id="search_box">
                                <div class="wrapper">
                                	<input type="text" id="s" name="s" placeholder="Search..." />
                                	<button type="submit" class="search_btn"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/search-icon.png" title="Search" /></button>
                                </div>
                            </form>
						
						</div> 
                    </div><!--cartBox--> 
                </div><!--box-->
            <br clear="all">    
            </div><!--headerTop-->
            <div class="home-link">
            	<div class="site-title">
                	 <a href="https://www.asanajournal.com/" title="Asana &#8211; International Yoga Journal" rel="home">

                     	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/logo.jpg" border="0">
                     </a>
                </div><!--site-title-->
                <div class="site-description">
                    <a id="mobilenavlnk" href="#menu"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/resnavicon.png" /></a>
                    <div class="mobilenavtext"> <a  href="#menu">Menu</a></div>
                     <nav class="menu">
            			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a href="https://www.asanajournal.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.asanajournal.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.asanajournal.com/category/articles/editors-note/">Editor&#8217;s note</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.asanajournal.com/category/articles/yoga-feature/">Yoga Feature</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.asanajournal.com/category/articles/inspiration/">Inspiration</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.asanajournal.com/category/articles/yoga-marmas/">Yoga Marmas</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.asanajournal.com/category/articles/yoga-literature/">Yoga Literature</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://www.asanajournal.com/category/articles/yoga-philosophy/">Yoga Philosophy</a></li>
	<li id="menu-item-3316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3316"><a href="https://www.asanajournal.com/category/articles/yoga-kids/">Yoga for Kids</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.asanajournal.com/category/articles/yoga-community/">Yoga Community</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://www.asanajournal.com/category/articles/yogic-diet/">Yogic Diet</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.asanajournal.com/category/articles/ayurveda-talks/">Ayurveda Talks</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.asanajournal.com/category/articles/yoga-music/">Yoga Music</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.asanajournal.com/category/articles/asana-clinic/">Asana clinic</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://www.asanajournal.com/category/articles/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.asanajournal.com/category/yoga-therapy/">Yoga Therapy</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.asanajournal.com/category/yoga-practice/">Yoga Practice</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="http://asanajournal.com/category/product">Online Store</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.asanajournal.com/category/product/asana-journal-subscriptions/">Asana Journal Subscriptions</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2014/">Back Issues 2014</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2015/">Back Issues 2015</a></li>
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2016/">Back Issues 2016</a></li>
	<li id="menu-item-2433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2017/">Back Issues 2017</a></li>
	<li id="menu-item-4697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4697"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2018/">Back Issues 2018</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.asanajournal.com/category/product/books/">Books</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.asanajournal.com/category/product/dvd/">DVD</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.asanajournal.com/category/product/wall-poster/">Wall Poster</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.asanajournal.com/category/product/accessories/">Accessories</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.asanajournal.com/contact-us/">Contact Us</a></li>
</ul></div>            			<div id="menu" class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a href="https://www.asanajournal.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.asanajournal.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.asanajournal.com/category/articles/editors-note/">Editor&#8217;s note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.asanajournal.com/category/articles/yoga-feature/">Yoga Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.asanajournal.com/category/articles/inspiration/">Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.asanajournal.com/category/articles/yoga-marmas/">Yoga Marmas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.asanajournal.com/category/articles/yoga-literature/">Yoga Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://www.asanajournal.com/category/articles/yoga-philosophy/">Yoga Philosophy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3316"><a href="https://www.asanajournal.com/category/articles/yoga-kids/">Yoga for Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.asanajournal.com/category/articles/yoga-community/">Yoga Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://www.asanajournal.com/category/articles/yogic-diet/">Yogic Diet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.asanajournal.com/category/articles/ayurveda-talks/">Ayurveda Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.asanajournal.com/category/articles/yoga-music/">Yoga Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.asanajournal.com/category/articles/asana-clinic/">Asana clinic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://www.asanajournal.com/category/articles/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.asanajournal.com/category/yoga-therapy/">Yoga Therapy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.asanajournal.com/category/yoga-practice/">Yoga Practice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="http://asanajournal.com/category/product">Online Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.asanajournal.com/category/product/asana-journal-subscriptions/">Asana Journal Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2014/">Back Issues 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2015/">Back Issues 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2016/">Back Issues 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2017/">Back Issues 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4697"><a href="https://www.asanajournal.com/category/product/back-issues/back-issues-2018/">Back Issues 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.asanajournal.com/category/product/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.asanajournal.com/category/product/dvd/">DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.asanajournal.com/category/product/wall-poster/">Wall Poster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.asanajournal.com/category/product/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.asanajournal.com/contact-us/">Contact Us</a></li>
</ul></div>        			</nav>
                 </div><!--site-description-->
            
            </div><!--home-link-->
          <br clear="all">		
		</header><!-- #masthead -->
	 	
	<div id="main" class="site-main">
    	       	<div  id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			

<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Asana_main_responsive -->
<!-- <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3713573038506990"
     data-ad-slot="9624581887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


			
			
										
<article id="post-7374" class="post-7374 post type-post status-publish format-standard has-post-thumbnail hentry category-yoga-kids category-articles">
	
		        	<header class="entry-header">
            
          
            <h1 class="entry-title">Anatomy &#8211; Themed Kids Yoga Class</h1>
               
                <div class="icon"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/author_icon.png" /></div>
                <div class="txt"><a href="https://www.asanajournal.com/author/admin/" title="Posts by Asana Journal" rel="author">Asana Journal</a></a></div>
                
                <div class="icon"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/calander_icon.png" /></div>
                <div class="txt">Dec 2nd, 2022</div>
                
                <div class="icon"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/comments_icon.png" /></div>
                <div class="txt"><a href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/#respond">0  Comments </a></div>
                
                 <div class="topSocialSharing"><div class="crunchify-social"><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/fb_small.jpg" border="0"></a>|<a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Anatomy &#8211; Themed Kids Yoga Class&amp;url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/tw_small.jpg" border="0"></a>|<a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/gp_small.jpg" border="0"></a>|<a class="crunchify-link crunchify-buffer" href="https://linkedin.com/shareArticle?mini=true&url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/&amp;text=Anatomy &#8211; Themed Kids Yoga Class" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/ln_small.jpg" border="0"></a></div></div>
                
                <br clear="all" />
        		            		<div class="entry-thumbnail">
						<img width="650" height="480" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Asana-Journal-Main-Pic-5.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Asana-Journal-Main-Pic-5.png 650w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Asana-Journal-Main-Pic-5-300x222.png 300w" sizes="(max-width: 650px) 100vw, 650px" />             		</div><!--entry-thumbnail-->
        		            	
                            </header><!-- .entry-header -->
            <div class="entry-content">
				<h1 style="text-align: center;"><span style="color: #008080;">Anatomy &#8211; Themed Kids Yoga Class</span></h1>
<p>&nbsp;</p>
<p>The human anatomy is a great theme to do for a kids’ yoga class. Through this theme, we can teach kids about all the muscles in our bodies and how each one helps us in our everyday lives. As we pay attention to every part of our body whilst practicing the poses, they will begin to develop a connection between their mind and body and become more aware of their own body and how it functions.</p>
<p><span style="color: #33cccc;"><strong>Did you know we have over 600 muscles and 206 bones!</strong></span></p>
<p><span style="color: #33cccc;"><strong>Your body produces 25 million new cells every second!</strong></span></p>
<p><img class="aligncenter size-full wp-image-7376" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010027.jpg" alt="" width="960" height="54" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010027.jpg 960w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010027-300x17.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010027-768x43.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>We start every yoga sequence by highlighting the importance of our breath because by simply changing the way we breathe can change the way we feel. When we teach children how to control their breathing, we give them the ability to control their reactions to any situation, relieve stress, and calm the mind &amp; body.</p>
<p><img class="aligncenter size-full wp-image-7377" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010117.jpg" alt="" width="970" height="66" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010117.jpg 970w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010117-300x20.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010117-768x52.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>We introduce and explain the role of our diaphragm as being the most important muscle used to breathe. Its located just below the lungs and is large and dome-shaped. In order to practice this breathing technique, begin with sitting up nice and tall, as you breathe in visualize your diaphragm moving downwards, pushing your belly to expand outwards, and as you exhale feel your diaphragm move upwards. Repeat this a few times. Alternatively, you can have the children lie on their backs placing a stuffed toy on their bellies. As they inhale their belly rises and as they exhale their belly contracts. Most kids develop a habit of fast and shallow breath that stimulates the sympathetic nervous system and reduces fresh oxygen flow throughout the body. Therefore, practicing diaphragmatic breathing can help relax the nervous system, reduce stress, and strengthens the immune system.</p>
<p><img class="aligncenter size-full wp-image-7378" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010242.jpg" alt="" width="955" height="52" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010242.jpg 955w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010242-300x16.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010242-768x42.jpg 768w" sizes="(max-width: 955px) 100vw, 955px" /></p>
<p>Below are just a few poses you can introduce in an Anatomy themed yoga class.</p>
<h5><span style="color: #33cccc;"><strong>Arm Rotations</strong></span></h5>
<p>Stand with your legs shoulder width apart and begin to rotate your arms 10 times clockwise and 10 times anticlockwise. Our shoulder is also known as the scapula, it is a ball-and-socket joint that allows us to perform a wide range of movements.</p>
<p><img class="aligncenter size-full wp-image-7380" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010456.jpg" alt="" width="972" height="70" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010456.jpg 972w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010456-300x22.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-010456-768x55.jpg 768w" sizes="(max-width: 972px) 100vw, 972px" /></p>
<p><img class="aligncenter wp-image-7381" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011125.jpg" alt="" width="426" height="301" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011125.jpg 900w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011125-300x212.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011125-768x543.jpg 768w" sizes="(max-width: 426px) 100vw, 426px" /></p>
<p>Stand with your legs shoulder-width apart. Place your hands at the side of the body. Slowly bend the body to one side and slide your hand down the leg until you feel a stretch on the opposite side. Hold for 10 seconds and repeat on the other side. When we laterally stretch we stretch the intercostal muscles. These are the muscles between the ribs that help support the ribs.</p>
<p><img class="aligncenter wp-image-7382" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011207.jpg" alt="" width="493" height="62" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011207.jpg 1006w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011207-300x38.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011207-768x97.jpg 768w" sizes="(max-width: 493px) 100vw, 493px" /></p>
<p><img class="aligncenter size-full wp-image-7383" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011243.jpg" alt="" width="1000" height="67" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011243.jpg 1000w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011243-300x20.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011243-768x51.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Stand with your legs shoulder width apart and arms extended in front with the palms facing down, then twists to one side moving your arms back and turning your head to look behind you. Our spine lets you twist and bend, and it holds your body upright. It also protects the spinal cord, a large bundle of nerves that sends information from your brain to the rest of your body. It&#8217;s made of 33 bones and these bones are called vertebras.</p>
<p><img class="aligncenter size-full wp-image-7384" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011330.jpg" alt="" width="1000" height="69" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011330.jpg 1000w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011330-300x21.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011330-768x53.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><img class="aligncenter wp-image-7385" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011422.jpg" alt="" width="416" height="253" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011422.jpg 865w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011422-300x182.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011422-768x467.jpg 768w" sizes="(max-width: 416px) 100vw, 416px" /></p>
<p>Squat down and place your hands flat on your mat about shoulder-width apart with the fingers spread wide. Lift the hips up whilst you bend your knees and lift the heels off the floor so just the balls of the feet are down. Press the knees in to the backs of the triceps and begin to shifting your weigh forward to the fingertips, picking one foot at a time off the floor. Keep your gaze just between the hands to maintain balance. This pose helps to strengthen your arms. There are 3 bones in your arm; Humerus, Radius and Ulna.</p>
<p><img class="aligncenter size-full wp-image-7386" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011502.jpg" alt="" width="997" height="72" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011502.jpg 997w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011502-300x22.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011502-768x55.jpg 768w" sizes="(max-width: 997px) 100vw, 997px" /></p>
<p><img class="aligncenter wp-image-7387" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011550.jpg" alt="" width="341" height="303" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011550.jpg 859w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011550-300x266.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011550-768x682.jpg 768w" sizes="(max-width: 341px) 100vw, 341px" /></p>
<p>Lie on your back and bend both knees, then place your feet flat on the floor. Bend your elbows and place the palms of your hands on the floor beside your head with your fingers pointing toward your shoulders. Press the feet and hands into the floor and, as you exhale, lift the hips up and straighten the arms. This pose stretches your abdomen, opens the chest &amp; shoulders. It also strengthens your back muscles and improves spinal flexibility.</p>
<p><img class="aligncenter wp-image-7388" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011640.jpg" alt="" width="472" height="86" srcset="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011640.jpg 988w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011640-300x55.jpg 300w, https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Screenshot-2022-12-02-011640-768x140.jpg 768w" sizes="(max-width: 472px) 100vw, 472px" /></p>
                
                <div class="userImage">
                	 
                
                
                	
                                        	<div class="adminAvatar"><img class="avatar avatar-50 photo" width="64" height="64" src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-18-at-2.41.57-PM1-150x150.png"/></div>
                        
                   	<div class="title"><h3><span>Asana Journal</span></h3></div>
                </div><!--userImage-->
                <div class="tabberBox">
                    <div class="tabber">
                        <div class="tabbertab">
                        	<h2>Bio</h2>
                            <div>Asana International Yoga Journal</div>
                        </div><!--tabbertab-->
                        
                        <div class="tabbertab">
                        	<h2>Latest Post</h2>
                            <h5><span>Latest Post By : Asana Journal</span></h5>
                            <div class="userpost"><div class="userLatestPost"><div class="allpost"><a href="https://www.asanajournal.com/animal-riddle-kids-yoga-class/">Animal Riddle Kids Yoga Class</a> &nbsp; - &nbsp; Nov 23, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/ocean-themed-kids-yoga-class/">Ocean Themed Kids Yoga Class</a> &nbsp; - &nbsp; Nov 22, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/top-ways-essential-oils-improve-your-yoga-practice/">Top Ways Essential Oils Improve Your Yoga Practice</a> &nbsp; - &nbsp; Oct 14, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/the-benefits-of-incorporating-yoga-into-your-day-to-day-routine/">The Benefits of Incorporating Yoga into Your Day-to-Day Routine</a> &nbsp; - &nbsp; Oct 13, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/yoga-and-mindfulness-for-children-with-special-needs/">Yoga and Mindfulness for Children with Special Needs</a> &nbsp; - &nbsp; Oct 13, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/ayc-volunteers-interviews/">AYC Volunteers Interviews</a> &nbsp; - &nbsp; Jul 22, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/book-review-yoga-song/">Book Review &#8211; yoga song</a> &nbsp; - &nbsp; Jul 21, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/sun-salutation-surya-namaskaram-variation-84/">Sun Salutation / SURYA NAMASKARAM (Variation 84)</a> &nbsp; - &nbsp; Jul 20, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/%e5%a5%b3%e6%80%a7%e5%81%a5%e5%ba%b7/">女性健康</a> &nbsp; - &nbsp; Jul 14, 2022 </div><div class="allpost"><a href="https://www.asanajournal.com/the-power-and-beauty-of-breathing/">The Power and Beauty of Breathing</a> &nbsp; - &nbsp; Feb 09, 2022 </div></div></div>
                        </div><!--tabbertab-->
                    </div><!--tabber-->
                
                </div><!--tabberBox-->
             </div><!-- .entry-content -->
            
            
        		
		
		
		

	</article><!-- #post -->
				

<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Asana_main_responsive -->
<!-- <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3713573038506990"
     data-ad-slot="9624581887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


				
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anatomy-themed-kids-yoga-class/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.asanajournal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.asanajournal.com%2Fanatomy-themed-kids-yoga-class%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->                <div class="shareSocial">
                	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/share_arrow.jpg" border="0" align="top" />
                    <span>Share This Story, Choose Your Platform!</span>
                </div>
                <div class="social_part">
                    <div class="icon_part">
                        <div><div class="crunchify-social-bottom"><a class="crunchify-link-bottom crunchify-facebook-bottom" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/fb_small.jpg" border="0"></a><a class="crunchify-link-bottom crunchify-twitter-bottom" href="https://twitter.com/intent/tweet?text=Anatomy &#8211; Themed Kids Yoga Class&amp;url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/tw_small.jpg" border="0"></a><a class="crunchify-link-bottom crunchify-googleplus-bottom" href="https://plus.google.com/share?url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/gp_small.jpg" border="0"></a><a class="crunchify-link-bottom crunchify-buffer-bottom" href="https://linkedin.com/shareArticle?mini=true&url=https://www.asanajournal.com/anatomy-themed-kids-yoga-class/&amp;text=Anatomy &#8211; Themed Kids Yoga Class" target="_blank"><img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/ln_small.jpg" border="0"></a></div></div>
                        <br clear="all" />
                    </div>
                </div>
                <!--<div></div>-->
				                
		</div><!-- #content -->
	</div><!-- #primary -->

<script type="text/javascript">
    jQuery( "#commentform" ).submit(function( event ) {
        if(jQuery("#author").val().trim() == "") {
          	alert("Please fill name to continue");
          	jQuery("#author").focus();
          	return false;
        }
    	
		if(jQuery("#email").val().trim() == "") {
          	alert("Please fill email to continue");
          	jQuery("#email").focus();
          	return false;
        }
		
		if(!chkmail(jQuery("#email").val())) {
			alert("Please fill valid email to continue.");
			jQuery("#email").focus();
			return false;
	 	}
		
		if(jQuery("#captcha_code").val().trim() == "") {
          	alert("Please fill captcha to continue");
          	jQuery("#captcha_code").focus();
          	return false;
        }
		
      return true;
    });
    </script>
    

<!---category----->
<link href="https://www.asanajournal.com/wp-content/themes/asanajournal/js/accordion/jquery-ui.css" rel="stylesheet" /> 
<!--<script src="/js/accordion/jquery-2.1.1.js"></script> 
--><script src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/accordion/jquery-ui.js"></script>

<script>
	jQuery(function() {
		jQuery( "#accordion-1" ).accordion({
			heightStyle: "content",
			
		});
		var icons = {
      		header: "ui-icon-circle-arrow-e",
      		activeHeader: "ui-icon-circle-arrow-s"
    	};
    	jQuery( "#accordion-1" ).accordion({
      		icons: icons
    	});
	});
</script> 
	            <div id="tertiary" class="sidebar-container" role="complementary">
                <div class="sidebar-inner">
                    <div class="sidebarBox">
                        <h3><span>Search </span>Articles</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                   		<form role="search" method="get" class="search-form" action="https://www.asanajournal.com">
                            <label>
                                <span class="screen-reader-text">Search for:</span>
                                <input type="search" class="search-field" placeholder="ENTER KEYWORD" value="" name="s" title="Search for:" />
                            </label>
                            <input type="submit" class="search-submit" value="Search" />
                        </form>
                    </div><!--sidebarBox-->
                    
                    <!--Yoga Practice Advertisments-->
                    					
                    <!--All Pages Advertisments except Contact Us Page-->	
										
					<!--All Articles Advertisments-->
					                    		<div class="sidebarBox">
								                                            <div class="homeadd">
                                                <a href="https://www.yogafromtheheart.live/plans-and-packages/" target="_blank">
                                                    <img src="https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/adds_images/57_c_20221130120433.png" border="0" />
                                                </a>
                                            </div><!--homeadd-->
                                                                </div><!--sidebarBox-->
                                        <!--Advertisments ends-->
                   
               


<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Asana_main_responsive -->
<!-- <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3713573038506990"
     data-ad-slot="9624581887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->





                    
                    <div class="sidebarBox">
                                                		<h3><span>Yoga for Kids </span>Articles</h3>
                            	<div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                                <div class="freshPost">
                                                                        <div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Asana-Journal-Main-Pic-5-300x222.png'); background-repeat:no-repeat;"></div>
                                        <div class="content">
                                            <h4><a href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/">Anatomy - Themed Kids Yoga Class</a></h4>
                                        </div>
                                 <br clear="all" />       
                                                                        <div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/11/Asana-Journal-Main-Pic-3-300x222.png'); background-repeat:no-repeat;"></div>
                                        <div class="content">
                                            <h4><a href="https://www.asanajournal.com/animal-riddle-kids-yoga-class/">Animal Riddle Kids Yoga Class</a></h4>
                                        </div>
                                 <br clear="all" />       
                                                                        <div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/07/dyana2-300x200.jpg'); background-repeat:no-repeat;"></div>
                                        <div class="content">
                                            <h4><a href="https://www.asanajournal.com/giving-children-the-gift-of-yoga/">GIVING CHILDREN THE GIFT OF YOGA</a></h4>
                                        </div>
                                 <br clear="all" />       
                                                            </div><!--freshPost-->
                                
                                            </div><!--sidebarBox-->
                    
                    <div class="sidebarBox">
                        <h3><span>Popular </span>Articles</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                        <div class="popularPost">
                            
							                            		<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/12/Asana-Journal-Main-Pic-5-300x222.png'); background-repeat:no-repeat;"></div>
                                    <div class="content">
                                    	<h4><a href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/">Anatomy - Themed Kids Yoga Class</a></h4>
                                    </div>
                             <br clear="all" />       
                                                        		<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/11/Asana-Journal-Main-Pic-3-300x222.png'); background-repeat:no-repeat;"></div>
                                    <div class="content">
                                    	<h4><a href="https://www.asanajournal.com/animal-riddle-kids-yoga-class/">Animal Riddle Kids Yoga Class</a></h4>
                                    </div>
                             <br clear="all" />       
                                                        		<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/2022/11/Asana-Journal-Main-Pic-1-300x222.png'); background-repeat:no-repeat;"></div>
                                    <div class="content">
                                    	<h4><a href="https://www.asanajournal.com/ocean-themed-kids-yoga-class/">Ocean Themed Kids Yoga Class</a></h4>
                                    </div>
                             <br clear="all" />       
                                                    </div><!--popularPost-->
                     </div><!--sidebarBox-->
                    
                    <div class="sidebarBox">
                        <h3><span>Articles </span>Categories</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                        <div class="categories">	
							                                <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/other/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Other                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-feature/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Feature                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/inspiration/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Inspiration                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-marmas/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Marmas                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-literature/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Literature                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-community/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Community                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-philosophy/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Philosophy                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/ayurveda-talks/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Ayurveda Talks                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-music/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga Music                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yogic-diet/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yogic Diet                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/editors-note/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Editor's note                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/asana-clinic/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Asana clinic                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-news/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga News                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                            <div class="articleChild">
                                	<a href="https://www.asanajournal.com/category/articles/yoga-kids/"> 
                                    	<img src="https://www.asanajournal.com/wp-content/themes/asanajournal/images/category_arrow.jpg" /> 
										Yoga for Kids                                    </a>
                                    <div style=" border-top:solid #dbdada 1px; height:2px;">&nbsp;</div>
                                </div><!--articleChild-->
                                                    </div><!--categories-->
                    </div><!--sidebarBox-->
                    
                    <div class="sidebarBox">
                        <h3><span>Subscribe to our  </span>mailing list</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                        <div role="form" class="wpcf7" id="wpcf7-f4967-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/anatomy-themed-kids-yoga-class/#wpcf7-f4967-o1" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4967" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4967-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Your Name" /></span> </label></p>
<p><label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your Email (required)" /></span> </label></p>
<p><label><br />
    <span class="wpcf7-form-control-wrap country"><input type="text" name="country" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Country" /></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type="hidden" id="ct_checkjs_cf7_28f0b864598a1291557bed248a998d4e" name="ct_checkjs_cf7" value="0" /><script type="text/javascript" >setTimeout(function(){var ct_input_name = "ct_checkjs_cf7_28f0b864598a1291557bed248a998d4e";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '48d535db1a2dea0f44150054a51dd3567d5feb16be642ba3e7a301760ed98785');}}, 1000);</script><input 
        id="apbct__email_id__wp_contact_form_7_55055" 
        class="apbct__email_id__wp_contact_form_7" 
        autocomplete="off" 
        name="apbct__email_id__wp_contact_form_7_55055"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_event_id"
        name="apbct_event_id"
        type="hidden" 
        value="55055" 
            /><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>                    </div><!--sidebarBox-->
                    
                    <div class="sidebarBox">
                        <h3><span>Popular </span>Tags</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                        	<div class="mycloud"><a href="https://www.asanajournal.com/tag/anousheh-elmi/" class="tag-cloud-link tag-link-54 tag-link-position-1" style="font-size: 13.116279069767pt;" aria-label="Anousheh Elmi (4 items)">Anousheh Elmi</a><a href="https://www.asanajournal.com/tag/asana-clinic/" class="tag-cloud-link tag-link-50 tag-link-position-2" style="font-size: 12pt;" aria-label="asana clinic (1 item)">asana clinic</a><a href="https://www.asanajournal.com/tag/asana-practice/" class="tag-cloud-link tag-link-56 tag-link-position-3" style="font-size: 12.502325581395pt;" aria-label="asana practice (2 items)">asana practice</a><a href="https://www.asanajournal.com/tag/ashtanga/" class="tag-cloud-link tag-link-46 tag-link-position-4" style="font-size: 12.502325581395pt;" aria-label="Ashtanga (2 items)">Ashtanga</a><a href="https://www.asanajournal.com/tag/baddha-konasana/" class="tag-cloud-link tag-link-52 tag-link-position-5" style="font-size: 12pt;" aria-label="Baddha Konasana (1 item)">Baddha Konasana</a><a href="https://www.asanajournal.com/tag/blood-circulation/" class="tag-cloud-link tag-link-48 tag-link-position-6" style="font-size: 12pt;" aria-label="blood circulation (1 item)">blood circulation</a><a href="https://www.asanajournal.com/tag/cobblers-pose/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 12pt;" aria-label="cobblers pose (1 item)">cobblers pose</a><a href="https://www.asanajournal.com/tag/cook/" class="tag-cloud-link tag-link-38 tag-link-position-8" style="font-size: 13.53488372093pt;" aria-label="cook (6 items)">cook</a><a href="https://www.asanajournal.com/tag/cyber-mysticism/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 12pt;" aria-label="cyber mysticism. (1 item)">cyber mysticism.</a><a href="https://www.asanajournal.com/tag/eating/" class="tag-cloud-link tag-link-35 tag-link-position-10" style="font-size: 13.674418604651pt;" aria-label="Eating (7 items)">Eating</a><a href="https://www.asanajournal.com/tag/food/" class="tag-cloud-link tag-link-37 tag-link-position-11" style="font-size: 14.06511627907pt;" aria-label="food (10 items)">food</a><a href="https://www.asanajournal.com/tag/hanuman-asana/" class="tag-cloud-link tag-link-49 tag-link-position-12" style="font-size: 12pt;" aria-label="HANUMAN ASANA (1 item)">HANUMAN ASANA</a><a href="https://www.asanajournal.com/tag/hatha/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 13.116279069767pt;" aria-label="Hatha (4 items)">Hatha</a><a href="https://www.asanajournal.com/tag/inverted-staff/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 12pt;" aria-label="Inverted Staff (1 item)">Inverted Staff</a><a href="https://www.asanajournal.com/tag/louise-vas/" class="tag-cloud-link tag-link-40 tag-link-position-15" style="font-size: 13.674418604651pt;" aria-label="Louise Vas (7 items)">Louise Vas</a><a href="https://www.asanajournal.com/tag/mouna-chamariq/" class="tag-cloud-link tag-link-36 tag-link-position-16" style="font-size: 14.260465116279pt;" aria-label="Mouna Chamariq (12 items)">Mouna Chamariq</a><a href="https://www.asanajournal.com/tag/music/" class="tag-cloud-link tag-link-41 tag-link-position-17" style="font-size: 13.953488372093pt;" aria-label="music (9 items)">music</a><a href="https://www.asanajournal.com/tag/mysticism/" class="tag-cloud-link tag-link-57 tag-link-position-18" style="font-size: 12pt;" aria-label="Mysticism (1 item)">Mysticism</a><a href="https://www.asanajournal.com/tag/partner-yoga/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 12.837209302326pt;" aria-label="partner yoga (3 items)">partner yoga</a><a href="https://www.asanajournal.com/tag/poem/" class="tag-cloud-link tag-link-53 tag-link-position-20" style="font-size: 12.502325581395pt;" aria-label="poem (2 items)">poem</a><a href="https://www.asanajournal.com/tag/swati-pandey/" class="tag-cloud-link tag-link-55 tag-link-position-21" style="font-size: 12.502325581395pt;" aria-label="Swati Pandey (2 items)">Swati Pandey</a><a href="https://www.asanajournal.com/tag/yoga-feature/" class="tag-cloud-link tag-link-44 tag-link-position-22" style="font-size: 16.186046511628pt;" aria-label="Yoga Feature (62 items)">Yoga Feature</a><a href="https://www.asanajournal.com/tag/yoga-pratice/" class="tag-cloud-link tag-link-39 tag-link-position-23" style="font-size: 14.372093023256pt;" aria-label="Yoga pratice (13 items)">Yoga pratice</a><a href="https://www.asanajournal.com/tag/yoga-therapy/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18pt;" aria-label="yoga therapy (281 items)">yoga therapy</a><a href="https://www.asanajournal.com/tag/yogesh-varun/" class="tag-cloud-link tag-link-34 tag-link-position-25" style="font-size: 15.320930232558pt;" aria-label="Yogesh Varun (30 items)">Yogesh Varun</a></div>
							                    </div><!--sidebarBox-->
                    
                    <div class="sidebarBox">
                    	<div class="fb-page" data-href="https://www.facebook.com/Asana-Journal-159664010759640/timeline/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
                     </div><!--sidebarBox-->
                    
                    
                    
                     <div class="sidebarBox">
                        <h3><span>Featured </span>Products</h3>
                        <div style=" width:40px; border-top: solid #F00 1px; margin-top:10px;">&nbsp;</div>
                        <div class="featuredproduct">
                                                	<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/prdImg/5550ProductImgOne20181129031322.png'); background-repeat:no-repeat;"></div>
                            <div class="content">
                            	<div class="text">November 2018</div>
                            	<div class="price">
									$ 15.00								
								</div>								
                                <div class="fmoredetail"><a href="https://www.asanajournal.com/product/november-2018/">More Details</a></div>
                           	</div><!--content-->
                            <br clear="all" />
                                                	<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/prdImg/5542ProductImgOne20181127100926.png'); background-repeat:no-repeat;"></div>
                            <div class="content">
                            	<div class="text">October 2018</div>
                            	<div class="price">
									$ 15.00								
								</div>								
                                <div class="fmoredetail"><a href="https://www.asanajournal.com/product/october-2018/">More Details</a></div>
                           	</div><!--content-->
                            <br clear="all" />
                                                	<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/prdImg/5541ProductImgOne20181127100600.png'); background-repeat:no-repeat;"></div>
                            <div class="content">
                            	<div class="text">September 2018</div>
                            	<div class="price">
									$ 15.00								
								</div>								
                                <div class="fmoredetail"><a href="https://www.asanajournal.com/product/september-2018/">More Details</a></div>
                           	</div><!--content-->
                            <br clear="all" />
                                                	<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/prdImg/5540ProductImgOne20181127100112.png'); background-repeat:no-repeat;"></div>
                            <div class="content">
                            	<div class="text">August 2018</div>
                            	<div class="price">
									$ 15.00								
								</div>								
                                <div class="fmoredetail"><a href="https://www.asanajournal.com/product/august-2018/">More Details</a></div>
                           	</div><!--content-->
                            <br clear="all" />
                                                	<div class="img" style="background-image:url('https://s3.ap-east-1.amazonaws.com/asanajournal.com/wp-content/uploads/prdImg/5387ProductImgOne20180910130224.png'); background-repeat:no-repeat;"></div>
                            <div class="content">
                            	<div class="text">July 2018</div>
                            	<div class="price">
									$ 15.00								
								</div>								
                                <div class="fmoredetail"><a href="https://www.asanajournal.com/product/july-2018/">More Details</a></div>
                           	</div><!--content-->
                            <br clear="all" />
                                                </div><!--featuredproduct-->
                      </div><!--sidebarBox-->
                    
                   
					
                        
                </div><!-- .sidebar-inner -->
            </div><!-- #tertiary -->
    		<br clear="all" />
		</div><!-- #main -->
        
        <div class="footerTop">
        	<div class="box">
            	<div class="boxsize">
                	<h2>Other Links</h2>
                    <div class="borderB"></div>
                    <ul>
                    	<li><a href="https://www.asanajournal.com/about-us">About Us</a></li>
                        <li><a href="https://www.asanajournal.com/privacy-policy">Privacy Policy</a></li>
                        <li><a href="https://www.asanajournal.com/advertise">Advertise</a></li>
                        <li><a href="https://www.asanajournal.com/write-for-us">Write For Us</a></li>
                        <li><a href="https://www.asanajournal.com/refund-policy">Refund Policy</a></li>
                        <li><a href="https://www.asanajournal.com/contact-us">Contact Us</a></li>
                        <li><a href="https://www.asanajournal.com/disclaimer">Disclaimer</a></li>
                    </ul>
                </div><!--boxsize-->
                
                <div class="boxsize">
                	<h2>Recent Posts</h2>
                    <div class="borderB"></div>
                    <ul>
                    	                        	<li><a href="https://www.asanajournal.com/anatomy-themed-kids-yoga-class/">Anatomy - Themed Kids Yoga Class</a></li>
                                                	<li><a href="https://www.asanajournal.com/animal-riddle-kids-yoga-class/">Animal Riddle Kids Yoga Class</a></li>
                                                	<li><a href="https://www.asanajournal.com/ocean-themed-kids-yoga-class/">Ocean Themed Kids Yoga Class</a></li>
                                                	<li><a href="https://www.asanajournal.com/want-to-feel-more-focused-on-your-mat-do-these-5-things/">Want To Feel More Focused On Your Mat? Do These 5 Things</a></li>
                                                	<li><a href="https://www.asanajournal.com/top-ways-essential-oils-improve-your-yoga-practice/">Top Ways Essential Oils Improve Your Yoga Practice</a></li>
                                                	<li><a href="https://www.asanajournal.com/the-benefits-of-incorporating-yoga-into-your-day-to-day-routine/">The Benefits of Incorporating Yoga into Your Day-to-Day Routine</a></li>
                                                	<li><a href="https://www.asanajournal.com/yoga-and-mindfulness-for-children-with-special-needs/">Yoga and Mindfulness for Children with Special Needs</a></li>
                                            </ul>
                </div><!--boxsize-->
                
                <div class="boxsize">
                	<h2>Contact Us</h2>
                    <div class="borderB"></div>
                    <ul>
                    	<li>General Enquiries</li>
                        <li> Email: <a href="mailto:enquiry@asanajournal.com" style="color:#51a9c3;">enquiry@asanajournal.com.</a></li>
                        <li>For Subscription Enquiries</li>
                        <li>Email: <a href="mailto:subscription@asanajournal.com" style="color:#51a9c3;">subscription@asanajournal.com</a></li>
                        <li>For Editorial Enquiries</li>
                        <li>Email: <a href="mailto:editorial@asanajournal.com" style="color:#51a9c3;">editor@asanajournal.com</a></li>
                    </ul>
                </div><!--boxsize-->
                
                <div class="boxsize">
                	<h2>News Letter</h2>
                    <div class="borderB"></div>

                   	<div role="form" class="wpcf7" id="wpcf7-f4982-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/anatomy-themed-kids-yoga-class/#wpcf7-f4982-o2" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4982" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4982-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Country<br />
    <span class="wpcf7-form-control-wrap country"><input type="text" name="country" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type="hidden" id="ct_checkjs_cf7_0777d5c17d4066b82ab86dff8a46af6f" name="ct_checkjs_cf7" value="0" /><script type="text/javascript" >setTimeout(function(){var ct_input_name = "ct_checkjs_cf7_0777d5c17d4066b82ab86dff8a46af6f";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '48d535db1a2dea0f44150054a51dd3567d5feb16be642ba3e7a301760ed98785');}}, 1000);</script><input 
        id="apbct__email_id__wp_contact_form_7_97193" 
        class="apbct__email_id__wp_contact_form_7" 
        autocomplete="off" 
        name="apbct__email_id__wp_contact_form_7_97193"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_event_id"
        name="apbct_event_id"
        type="hidden" 
        value="97193" 
            /><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>                </div><!--boxsize-->
                
                
                
                <br clear="all" />
            </div><!--box-->
        </div>
        
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<div class="copyright">&copy; 2022, asanajournal.com, All Rights Reserved.</div>
                <div class="company"><a href="http://www.Elwinss.com" target="_blank">Website Design Company</a></div>
			</div><!-- .site-info -->
            <br clear="all" />
		</footer><!-- #colophon -->
	</div><!-- #page -->

			<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
												margin: 0 auto;
					<? } elseif ( 'right' == $pgntn_options['align'] ) { ?>
							float: right;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.post-nav-links,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	<div id="pum-4978" class="pum pum-overlay pum-theme-4972 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:4978,&quot;slug&quot;:&quot;contact-us&quot;,&quot;theme_id&quot;:4972,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_4978">

	<div id="popmake-4978" class="pum-container popmake theme-4972 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_4978" class="pum-title popmake-title">
				Thank You for Contacting us			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<h2>Thank You for Contacting us, we will reply to you as soon as possible</h2>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

<link rel='stylesheet' id='evcustom-style-css'  href='https://www.asanajournal.com/wp-content/plugins/ev-custom/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://www.asanajournal.com/wp-content/plugins/pagination/css/nav-style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.asanajournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcMscEZAAAAAORuftwZxYWoqgyV9pboB9W7sMuA&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcMscEZAAAAAORuftwZxYWoqgyV9pboB9W7sMuA","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colorboxSettings = {"rel":"group","maxWidth":"95%","maxHeight":"95%","opacity":"0.6","current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load.","slideshowStart":"start slideshow","slideshowStop":"stop slideshow"};
 
		jQuery(function($){ 
			// Examples of how to assign the ColorBox event to elements 
			$("a[href$=\'jpg\'],a[href$=\'jpeg\'],a[href$=\'png\'],a[href$=\'bmp\'],a[href$=\'gif\'],a[href$=\'JPG\'],a[href$=\'JPEG\'],a[href$=\'PNG\'],a[href$=\'BMP\'],a[href$=\'GIF\']").colorbox(colorboxSettings); 
		});;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/plugins/simple-colorbox/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-content/themes/asanajournal/js/functions.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.asanajournal.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.asanajournal.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.asanajournal.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"4972","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.asanajournal.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.asanajournal.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-4978":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"4972","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":4978,"slug":"contact-us"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.asanajournal.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1658842645&#038;ver=1.16.7'></script>
<script type='text/javascript' src='https://www.asanajournal.com/wp-includes/js/wp-embed.min.js'></script>
	<script>

var popup_enabled_form = ["4982","4967"];
var appendthis =  ("<div class='modal-overlay js-modal-close'></div>");
var popHtml = '<div id="pfcf-popup" style="width:500px; height: auto; background: #fff url() no-repeat right top; background-size:cover; color: #000000 !important;" class="modal-box"><a href="#" class="js-modal-close close">×</a><div class="modal-body"><span style="color:#000000"><h2>Thank you for Subscribing to our Newsletter!</h2></span></div></div>';
jQuery("body").append(popHtml);	

	jQuery(".wpcf7-submit").click(function(event) {
		
		var this_id = jQuery(this).closest('form').find('input[name=_wpcf7]').val();
		
		var need_popup = jQuery.inArray( this_id, popup_enabled_form );
		
		if( jQuery.inArray( this_id, popup_enabled_form ) > -1 ){
			
			jQuery( document ).ajaxComplete(function(event, xhr, settings) {
				var data = xhr.responseText;
				var jsonResponse = JSON.parse(data);
				if(jsonResponse["status"] === 'mail_sent')
				{
					event.preventDefault();
					jQuery("body").append(appendthis);
					jQuery(".modal-overlay").fadeTo(500, 0.7);
					jQuery('#pfcf-popup').fadeIn("pfcf-popup");
					jQuery(".wpcf7-response-output").css( "display", "none" ); 
					setTimeout(function(){
						jQuery( ".js-modal-close" ).trigger( "click" );
					}, 100000000000);
				}
			});
		}
	});
	</script>
	<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
    
    <!--Error Message -->
	    
    <script type="text/javascript" src="https://www.asanajournal.com/wp-content/themes/asanajournal/js/scrollup/scrolltopcontrol.js"></script>
    <script type="text/javascript">
  		jQuery(document).ready(function() {
    		var nicesx = jQuery("#boxscroll").niceScroll({touchbehavior:false,cursorcolor:"#555",cursoropacitymax:0.8,cursorwidth:3});
  		});
	</script>





	</body>
</html>